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Introduction

The ADMS-6 programming software uses a Personal Computer to quickly enter and save the FT1X-
DR/XDE/DR/DE memory channel frequencies and data. Also the many menu settings may be
adapted for individual operating preferences. All of the information is saved. The setting data can be
imported from the FT1XDR/XDE/DR/DE and edited setting data can be transferred to the FT1XDR/
XDE/DR/DE. Furthermore, by using the ADMS-6 software.

System Requirements

In order to use this program, a personal computer (PC) with one of the following Windows operating
systems, and a serial data connection cable are required.

Operating system (OS)

Any one of the following operating system environments
Microsoft Windows® 10 (32 bit/64 bit)

Microsoft Windows® 8.1 (32 bit/64 bit)

Microsoft Windows® 8 (32 bit/64 bit)

Microsoft Windows® 7 (32 bit/64 bit, Service Pack 1 or later)

cPU

The performance of the CPU must be able to satisfy the operating system requirements.

RAM (system memory)

The capacity of the RAM (system memory) must be more than sufficient to satisfy the operating sys-
tem requirements.

HDD (Hard Disk)

The capacity of the HDD must be more than sufficient to satisfy the operating system requirements.
In addition to the memory space required to run the operating system, about 50 MB or more of addi-
tional memory space is required to run the program.

Necessary PC peripheral interfaces
USB port (USB 1.1/ USB 2.0) or RS-232C interface (COM port)

microSD

Commercially available microSD memory card
* When using the following cables, a microSD memory card is not necessary.

Cables

* When using a USB port on the computer: the optional SCU-19 PC connection cable for USB

* When using a COM port connection: the optional SCU-16 and CT-169 cables

* When using the SCU-19 or SCU-16 cable, be sure to install the designated driver to the PC before
connecting the cable to the computer.

* When using a microSD memory card, these cables are not necessary.



This is the first screen to be displayed when starting the ADMS-6 software.
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Click the left mouse button on the icon of the Title bar to enlarge a window.
The display window is shown in Full screen mode.
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Click the left mouse button on each TAB in the title bar (PMS, VFO A, etc) to display the frequency
list of the desired memory channels, VFO and other preset transceiver settings.
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Basic setting items which are not related to memory channels can be configured from “SetMode”.
Click the left mouse button on each item of the "Settings" in the "Settings" menu to open the item
"SetMode" window.
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Before using the ADMS-6 FT1XDR/XDE/DR/DE Programmer

When using the optional SCU-19 PC USB connection cable, or the SCU-16 USB serial adapter cable,
be sure to install the designated driver to the PC before connecting either cable to the computer.
Select the communication port that is connected to the FTIXDR/XDE/DR/DE.

Click the left mouse button on the "COM port Settings" item in the "Communications" menu to open
the "COM Port Settings" window.

Click the left mouse button on the "V¥" button to display the COM Port List, and then click the left
mouse button on the communication port that is connected to the FT1XDR/XDE/DR/DE.

4=l COM Port Settings (=]

oMY -

| Device Manager I | Determine | ’ Close |

When using the SCU-19 or SCU-16, open the Device Manager on the computer and then click the
port (COM or LPT) to select the port number (COM**) displayed as Prolific USB-to-Serial Comm Port
(COM™ ).

If Prolific USB-to-Serial Comm Port is not displayed in the COM port list, the driver for SCU-19 or
SCU-16 is not installed correctly. Install the device driver correctly to the computer.

After correctly installing the SCU-19 or SCU-16 drivers, if the COM Port number is not correct and the
popup message “The port COMxx does not exist” is displayed click OK. Open [Device Manager] and
find the correct COM Port number. Then choose the correct COM Port number from the list, or type
the correct COM Port number. Then click the [Determine] button to save the setting.

Using the ADMS-6 software

To enable the FT1XDR/XDE/DR/DE clone mode for use with the ADMS-6 software, use the following
procedure:

1. Turn the transceiver OFF.

2. Press and hold the [F] key and turn the transceiver ON.

3. To acquire data from the FT1XDR/XDE/DR/DE, press the [BAND] key. To transfer data to the
FT1XDR/XDE/DR/DE, press the [DX] key.

Note: First, use the “Get Data from FT1D” command (Page 14) to upload the setting data of the

FT1XDR/XDE/DR/DE to the ADMS-6 programmer.



Functions

File

New

Creates a new configuration file.

Click the left mouse button on the “New” parameter in the “File” menu to open a new configuration
file.

Multiple configuration files may be created and opened at the same time.

Standard values are preset for each memory channel, VFO and set mode.

Open

Opens a previously saved configuration file.

Click the left mouse button on the "Open" parameter in the "File" menu to display the “Open” window.
Select the existing saved template file, and click the “Open” button.

Exit

Close the displayed template file by clicking the left mouse button on the “Close” parameter in the “File”
menu.

If the present configuration has not been saved, you will be asked to confirm whether or not you wish
to save it.

Save

To save the present configuration, and overwrite the selected configuration file without changing the
file name, click the left mouse button on the "Save" parameter in the "File" menu.

Save As

To save the configuration file with a new name, click the left mouse button on the "Save As" param-
eter in the "File" menu. Specify the file name and destination folder for the selected configuration file
and then click the “Save” button to save the file.



Import / Import with FT1D format

ADMS-6 data files may be created using a spreadsheet such as Microsoft Excel.

To create a data file for the import of data, save the spreadsheet in the "CSV" comma separated file format.
A spreadsheet may be easily created by exporting the template data in the "CSV" format using the
ADMS-6 "Export" command. After the "CSV" data has been edited the spreadsheet may be imported
back into the ADMS-6 Programmer. (See the "Export" command instructions below for details).

A separate import file is needed for each template.

For example, to import the VFO and memory templates; first, click the "VFO" tab to display the VFO
template, then import the VFO (CSV) file; next, click the "Memories" tab to display the "Memory" tem-
plate; then import the Memory (CSV) file.

Do not edit the "Check" line at the right side end of the completed CSV file.
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Export / Export with FT1D format

To export the data file in the “CSV” (Comma Separated Values) format, click the left mouse button on
the "Export" parameter in the "File" menu, On the “Save as” screen displayed, specify the directory
and file name and save the file.
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Print

To print the current template file data to hard copy, click the left mouse button on the "Print" param-
eter in the "File" menu, the "Print" window will open to enable printing. Set the start line and the end
line of the data you want to print, and then click the left mouse button on the "Printing" button to start
printing.

Print =5
Start line: 1 £
End line: 900 + Cancel
Printer setup
i

To change the specific printer settings, go to the Printer properties by clicking the left mouse button
on the "Printer setup" button.

End

To exit the ADMS-6 programmer, click the left mouse button on the "End" parameter in the "File"
menu to close the ADMS-6 software. If the following pop-up screen appears to confirm saving, follow
the on-screen instruction to select the desired button and close the ADMS-6 software.

Information @

Do you want to save changes to Document?

ves || me |[ cancel

Edit

Undo

To undo the edited data, click the left mouse button on the "Undo" parameter in the "Edit" menu.

Cut

To cut the data of the selected area, click the left mouse button on the "Cut" parameter in the "Edit"
menu.

Copy
To copy the data of the selected area to the clipboard, click the left mouse button on the "Copy" pa-
rameter in the "Edit" menu.

Paste

To paste the clipboard data to the selected area, click the left mouse button on the "Paste" parameter
in the "Edit" menu.
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Find
To find a specified text, click the left mouse button on the "Find" parameter in the "Edit" menu. The
"Find" window will open.

Find =5
Find Text:

Lok in:

e

Select the column from the dropdown list. Enter the text to search for, and then click the left mouse
button on the [OK] button. The candidate character string found will be highlighted.

Find Next

Click the left mouse button on the "Find Next" parameter in the "Edit" menu to move to the next can-
didate character string

Goto Channel

Move the cursor to the desired channel, click the left mouse button on the "Goto Channel" parameter
in the "Edit" menu to open the screen where you can specify the channel you want to move to.

Goto Channel &J

Enter channel number to move to.

Enter the channel number you wish to find, and then click the left mouse button on the [OK] button.

Insert Channel

To insert channel data, click the left mouse button on the "Insert Channel" parameter in the "Edit"
menu to create a blank new channel data row under a current cursor. If there are any higher channel
numbers with channel data, the higher channel numbers will be displayed after the newly inserted
channel number so that the channels are displayed in the ascending order.

Attempting to insert a new channel when channel No. 900 contains data causes the data registered
to channel No. 900 to be deleted. The confirmation message will appear. If you accept the deletion,
click the [OK] button. The channel insert operation will be performed and the data registered to chan-
nel No. 900 will be deleted.

Insert Channsl [ﬁ

@ '_"‘-I Upper memories will be lost.

W Continue?

o] oo ]

1"



Delete Channel

To delete the specified range of channel data, click the left mouse button on the “Delete Channel” pa-
rameter in the “Edit” menu. The channels that were displayed after the deleted channels will shift up
accordingly.

Clear Channel

To clear the current channel data, click the left mouse button on the "Clear Channel" parameter in
the "Edit" menu. The channels that were displayed after the deleted channels will not shift up and the
blank channels will remain.

Move Up

To move the current channel data up one row, click the left mouse button on the "Move Up" parame-
ter in the "Edit" menu. If other channel data already exists where the channel data moves, the exist-
ing channel will be overwritten.

Move Down

To move the current channel data down one row, click the left mouse button on the "Move Down"
parameter in the "Edit" menu, the currently selected channel data moves downward one row. If other
channel data already exists where the channel data moves, the existing channel will be overwritten.

Add Frequency Range

New channels may be created in designated frequency steps from the starting frequency by clicking
the left mouse button on the "Add Frequency Range" parameter in the "Edit" menu. The "Add Fre-
quency Range" window will open. A specified number of memory channels may be created, begin-
ning from the starting frequency in the specified frequency steps.

Add Frequency Range @
Starting Frequency MHz
Mumber of channels |1
Frequency Step 50 KHz -

QK I Gancel

» Starting Frequency
Enter the lower frequency
* Number of Channel
Enter the number of channels
* Frequency Step
Enter the desire frequency step

Click the left mouse button on the [OK] button to create the additional specified memory channels.
* The 8.33 kHz step is available only when receiving on the Air band (108-136.99166 MHz).
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Sort
Click the left mouse button on the "Sort" parameter in the "Edit" menu, the "Sort" window will open.

Then sort by

N

Sort Mode Channels Sort Selection

@ fzcending () Belected channels

") Decsending @ All Channels

» Sort by:
Select the first parameter for sorting items such as the order of frequencies.
* Then sort by:
Select the second parameter for sorting.
+ Sort Mode:
Set to sort in ascending or descending order.
* Channels Sort Selection:
Set whether to sort the selected channel column(s) or to sort all channel columns.

Click the left mouse button on the [OK] button to initiate the sorting according to the above instruc-

tions.
The data may be restored to the previous order by using the "Undo" command.
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Communications

Get Data from FT1D

This command transfers the settings data of the FT1XDR/XDE/DR/DE to the ADMS-6 programmer.
Note: First, use the "Get Data from FT1D" command to upload the setting data of the FT1XDR/XDE/
DR/DE to the ADMS-6 programmer.

To communicate with the FTIXDR/XDE/DR/DE and create a new data file, click the left mouse button
on the "Get Data from FT1D" parameter in the "Communications" menu. The "Get Data From FT1D"
window will open.

# ADMS-6
File Edit | Communications | Settings Window Help
D Get Data from FT1D @
= Send Data to FT1D
Get Data from SD card Ermare | Vi
Send Data to SD card -
=mit
COM port Settings Huency
L 000
5
3 r
4 &

Connect the supplied SCU-19 or SCU-16 programming cable between the FT1XDR/XDE/DR/DE and
the Personal Computer.
Follow the on-screen instructions to acquire data from the FT1XDR/XDE/DR/DE. When the data
transfer is completed, the template screen received from the FT1XDR/XDE/DR/DE appears on the
computer display. The memory channels and configuration menu data may be edited using the
ADMS-6 software tools.

# ADMS-6 i D
File Edit Communications Settings Window Help
DecdhRyRSRAEANNED
SkiP | Pms | wFo & [ vFO B | HOME | SW Banks | Marine Banks | Weather |
Mo Priority CH IBrE:;L:;ﬁcy ;::gﬁ;:;y Oiffzet Frequency 8‘;::;20” %%x;;ating Mame il
» Vv 14500000 14500000 000000 OFF NFM
=
=
=
=
=
=
=
=
=
=
=
=
=
=
=
=
=
=

This template and configuration data may be saved to the computer hard drive, using the "Save" or
"Save as" commands in the "File" menu.
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Send Data to FT1D
This command downloads the ADMS-6 data from the computer to the FT1XDR/XDE/DR/DE.
Click the left mouse button on the "Save Data to FT1D" parameter in the "Communications" menu.

The transmission procedure screen will open.
To load a previously created data file to the FT1XDR/XDE/DR/DE, click the “Open” parameter in the
“File” menu, and open the desired file before performing the send data operation above.

[ E ADMS-6
File  Edit | Communications | Seftings Window +
O&aHS Get Data from FT1D D
= Send Data to FT1D -
# Untitled1

Y E Get Data from SD card S Banks

Send Data to SD card

COM port Settings ey
. = "

2 r 43002000 43002000
3 r |43004000 |430 p4000
4 r 43006000 43008000

Connect the supplied SCU-19 or SCU-16 programming cable between the FT1XDR/XDE/DR/DE and

the Personnel Computer.
Follow the on-screen instructions to transmit data to the FT1XDR/XDE/DR/DE. After the data trans-

mission completes, the FT1XDR/XDE/DR/DE will automatically start up in accordance with the set

data.
* Never disconnect SCU-19 or SCU-16 programming cable while data transmission is in progress.
* Pay careful attention to the power cable and the connections to the FT1XDR/XDE/DR/DE and the

computer, so as not to lose the power during data reception/transmission.

Get Data From SD Card
This command imports the settings data from the microSD memory card to the ADMS-6 programmer,

and creates a new data file.
Click the left mouse button on the "Get Data from SD card" parameter in the "Communications"

menu, the data import procedure screen will open.

"B ADMs-6
File  Edit | Communications | Seftings Window
O&aHS Get Data from FT1D D
= Send Data to FT1D S
# Untitled1

Memcries !E Get Data from SD card S Banks

Send Data to SD card

it
COM port Settings puency
: - -
r 43002000 43002000
r 43004000 |43004000
r |43008000 43006000

Insert the microSD memory card with the saved data from FT1XDR/XDE/DR/DE to the computer.
Select the data to import from the microSD memory card.
Follow the on-screen instructions to select the desired file and then click “Open” to import the data

file.
When the data transfer is complete, the template screen which was imported from the FT1XDR/XDE/

DR/DE via the microSD memory card will appear on the computer screen.
This data may be edited using the computer.
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Ready

The template data may be stored to the computer files, using the "Save" or "Save as" commands in
the "File" menu.

Send Data to SD Card

Memories and settings from the ADMS-6 programmer may be transferred to the microSD memory card.
Click on "Send Data to SD card" in the "Communications" menu to open the data transmission proce-
dure screen.

To transmit previously created data to the microSD memory card, click “Open” in the “File” menu and
open the desired file before performing the Send Data to SD card operation above.

e -—

File Edit | Communications | Settings Window F
Get Data from FT1D
Send Data to FT1D

et Data from SD card

S Banks
ISend Data to 5D card. —

Mo smit

Memories | 5

COM port Settings uency
» i e 00000
2 E 43002000 43002000
3 r 43004000 430 04000
4 r 43005000 430 06000

Make sure that the microSD memory card to which you want to save the setting data is inserted into
the computer SD card slot.

Follow the instructions on the screen to copy the data to the SD card. When the data filetransfer to
the SD card is complete, a notice "Complete" is displayed on the computer screen.

Information @ |

@ Complete

m==
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COM port Settings
Select the COM port that is connected to the FT1XDR/XDE/DR/DE.

a2l COM Port Settings =5

| Device Manager I | Determine | I Close |

For details about “COM port Setting”, see “Before using the ADMS-6 FT1XDR/XDE/DR/DE Programmer”
(Page 7).

Settings

Settings

From the set mode menu, you can customize the various functions of the FT1XDR/XDE/DR/DE ac-
cording to your preferences. The ADMS-6 software displays the set mode menu in an easy-to-under-
stand manner where you can change and save the setting values.

Click the left mouse button on the "Settings" parameter in the "Settings" menu to open the "SetMode"
window.

The “SetMode” window template consists of five setting screens: “Common”, “GM_WIRES-X", “APRS
GPS”, “APRS Beacon”, and “Memory”. The screens may be switched by clicking the corresponding
file tab.

Common
On the “Common” screen, you can configure basic settings for the FT1XDR/XDE/DR/DE.
SetForm ﬂ&
i Gamman i MWIRES-X | APRS GPS | APRS Beacon | Memory|
Config Display Signaline
APO OFF - GPS LOG OFF - GPS INFO  Compass T DTMF Mode MANUAL -
BGLO OFF - HOMEA/FO  Enable - Tareet Location Compass - DTMF Mode DLAY 450ms -
BEEF SELECT KEYS&SCAM - LOCK KEY + DIAL ~ Compass  H-UP - DTMF Mode SPEED BOms -
BEEF EDGE OFF - MON/T-CALL MONITOR  ~ Band Scope 33ch - Pager Anzer Back OFF -
BUSY LED A BAND 0N o PTT DELAY OFF - Lamp  KEYBsec - Pager R Codel 05 T
EUSY LED B BAND 0N T RPT ARS ON - Language  JAPAMESE - Pager RX Code? 47 i
BUSY LED RADIC ON - SAVE RX D2sec - LGD Contrast  LEVEL? - Fager T Codel 05 -
ON TIMER  OFF - TIME SIGNAL OFF - LGD Dimmer LEVELB hd Fager T Code? 47 -
0 0 VFO MODE ALL - Opening Message CALLSIGN ~ SO Levellh BAND] LEVELT -
OFF TIMER OFF e VIERATOR SELECT MODE 1 B SGL LevellB BAND] LEVELT -
oj=[ © TOT OFF z S-meter Syrbol S METER1 - SOL LevellAM) LEVELT 5,
PASSWORD OFF - Temp 'C = SOL Level(FM) LEVELZ -
SOL Expansion OFF z
TONE Sarch MUTE 0N -
THARR Scan DTMF SELECT
Antenna AM - Bar ANT & EXT = DW Time 5lsec - GH Nz GODE el S g =
Mic Gain  LEVELS - Sean Lamp ON - h . BEbE 1 L
MUTE  OFF z Scan Re-Start 20sec = 1 OFF E
AF DUAL  TRX Zsec - Scan Resume SCAN Slsec T j
Wolume Mode  NORMAL - Sean Resume DW HOLD = 5
USB Gamera i
Size 160%120 = ;
Quality  LOW - B
SP Select GAMERA 2 10
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To change the setting of each item in the window, click the left mouse button on the "V¥" icon to show
the dropdown settings list, and then click the desired selection in the list.

Example:

Config
AP0

BCLO

BEEF SELECT
BEEF EDGE

BUSY LED A BAND
BUSY LED B BAND
BUSY LED RADIO
ON TIMER

OFF TIMER

PASSWORD

OFF

30min
Thaur
Thour 30min
Zhour
Zhour 30min
Shour
Shour 30min
dhour
dhour 30min
Shour
Shour 30min
Bhour
fhaur 30min
Thour
Thour 30min
Shour
Shour 30min
Shaur
Shour 30min
10kour
10hour 30min
1 1hour
11hour 30min
1 2hour

Enter the "DTMF SELECT" Codes by placing the curser in the appropriate box and typing the desired

data.

Refer to the "FT1XDR/XDE/DR/DE Operating Manual" for the details of each function.

GM_WIRES-X
The settings related to the GM and WIRES-X functions of the FT1XDR/XDE/DR/DE may be config-
ured with the programming software.

SetForm

B [ |

ofl | GHWIRES-X | BPRS GPS | APRS Boacon | Memary |

Digital
Digital Mode AMALOG

Digital T DM

RX DG-ID 00

TA DGID 00
Digital Popup BND10s

Location Service QM

GM

Language JAPANESE =

GALLSIGNIGM) YAESL

WIRES-X

Languaee JAPANESE ~

Search Setup HISTORY =

DG-ID AUTO

Gategory

Message Save

Mo

=

Message

Mo Name

G2
3
o1}
Gh

To change the setting of each item in the window, click the left mouse button on the "V¥" icon to show
the dropdown settings list, and then click the desired selection from the list. Enter the "CATEGORY"
and "MESSAGE SAVE" information by placing the cursor in the appropriate box and typing the de-

sired data.

Refer to the "FT1XDR/XDE/DR/DE Operating Manual" for the details of each function.
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APRS GPS

The settings related to the APRS and GPS functions of the FT1XDR/XDE/DR/DE may be configured
with the programming software.

SetForm |5
IN’RSGPS\ PRE Beacon | Memory‘
APRS Comman Comport Setting APRS MSG Group My Position
APRS AF DUAL OFF - STATUS OFF i © 51 [ALLxetr @ GPS
APRS Modem OFF - SFEED [S300bns @) 00: |Grrbes @ oed Lt MiE] D[ 0 [
APRS Mute OFF = e : 7 G3 QS THwm 7 o E& 0% o 0
APRS T Delay 300ms = e ©) Go YAESUbe . Lt -
GPS Datum WGS-34 - T THMERD D & 7 e
GPS Power ON 5 WIG-E [P (oo P e I
GPS Time et AUTO z POSITION [ON a7 | EI s
GPS Unit Position MMM - T e LliE t:; -
GPS Unit Speed km/h = ToN = Lat =
3PS Lnit Altitude m B TeM e S
Callzignl APRS) @ PE Lat -
Position Comment OFF Duty = Hr gl
Time Zone UTG+200 « e ot &
APRS MEG Text My Symbol ABPRS MSG Flash ko
®1 ©1 SMEOL - 1 s =hem = =
o Coneor | GROUP dssc - et B
- 3 S2 SYMEOLZ - U] 4z =1 e tz; =
: 4 GHECK
; : )z SMEOLID  ~ ©re t:; =
;
; @4 ¥ Y - IR Eﬁ .

To change the setting of each item in the window, click the left mouse button on the "V¥" icon to
show the dropdown settings list, and then click the desired selection from the list. Enter the "Call-
sign(APRS)", "APRS MSG Text", "APRS MSG Group", and "My Position" information by placing the
cursor in the appropriate box and typing the desired data.

Refer to the "FT1XDR/XDE/DR/DE Operating Manual" for the details of each function.
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APRS Beacon
The settings related to the APRS and beacon functions of the FT1XDR/XDE/DR/DE may be config-
ured with the programming software.

SatForm o )
| Gommen | GM_WIRES-% | aPRS GPg| T APFS Beacon | emory
APRS Filter — Fopup APRS Ringer Beacon Status Text
MIC-E ON - MIG-E ALL10sec = MIG-E 0N - STATUS OFF - TH RATE 1/1 -
POSITION ON - FOSITION ALL10sec - POSITION ON - @1
WEATHER ON - WEATHER ALL10sec - WEATHER 0N - ) 2
QBJECT ON - OBJEGT ALL10sec - OBJECT ON - 3
ITEM ON - ITEM ALliGsec TTEM 0N - D 4
STATUS ON - STATUS ALL10sec = STATUS ON - 0B
OTHER OFF - OTHER ALL10sec - OTHER ON 52 Diei Path Smart Beaconing
ALTNET OFF 5 MY PACKET ALllser ~ MY PAGKET ON 5 ©r  [ofF CECEGT oFr s
© P2 WIDET-1 sk
TR MSG ALllDsec  ~ MEG ON . :
Pasition MMM - GROUF ALL10sec = GROUP ON & @ P3 ARSI
5 WIDE2-1
Distance km - BLN ALL10sec - BLN ON -
Speed kmth - MY MSG BMD10sec MY MSG ON - @ P4
Altitude m - DUPBCN BMD10sec ~ DUPBGH ON - LIRN TIME 30 =e
Temp G . DUPMSG BNDiDsec DUFMSG ON . O OWSPEED [ 3Jkmih
[ a0
Rain mm - ACK.REJ BMD10sec - ACGKREJ ON f = )
Pg
Wind m/s - OTHER M5G BND10sec - QTHER MSG ON - - 120
- RH ANGLE[ 28]*
APRS Beacon T BON ON @ P? i = =
Beacon Info AMBIGUITY OFF - TA MSG ON - 5
Beacon Info SPD/CSE ON - S
Beacon Infa ALTITUD ON - IGH SPEE 12| km/t
Beacon Iterval Gmin - ) P8 : : pm
3 E: i 120
Beacon TX MANLUAL - IRM ANGLE )

To change the setting of each item in the window, click the left mouse button on the "V¥" icon to show
the dropdown settings list, and then click the desired selection from the list. Enter the "Beacon Status
Text" and "Digi Path" by placing the cursor in the appropriate box and typing the desired data.

Refer to the "FT1XDR/XDE/DR/DE Operating Manual" for the details of each function.
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Memory
The settings related to the memory and memory bank functions of the FT1XDR/XDE/DR/DE may be
configured with the programming software.

SetForm | B

(—
[ Gammon | GM WIRES-X | APRS GPS | APRS Beacal || Memary § |

Memory Memory Bank

Memary Protect OFF G2 Bark Name Bark Link
Uirite Mode  MEXT - s -

BANK 2

BANK 3
BANK 4
BANK 5
BANK 6
BANK 7
BANK 8
BANK 9
BANKID
BANKTT
BANKT2
BANKI3
BANKI4
BANKIS
BANKTS
BANKTT
BANKS
BANKTS
BANK2D
BANKZT
BANK22
BANK23
BANK24

S o e e ot B e B

Refer to the "FT1XDR/XDE/DR/DE Operating Manual" for the details of each function.

When you have completed editing the settings of the Menu Setting window, click the left mouse but-
ton on the "X" icon at the upper right corner of the window. A confirmation window will open, click the
left mouse button on the [OK] button to save the settings and close the window.

Tool Bar

Click the left mouse button on the "Toolbar" parameter in the "Setting" menu to display or hide the
Toolbar. The toolbar includes buttons for some of the most often used commands in the ADMS-6 pro-
grammer. A check mark appears next to the "Toolbar" parameter when the Toolbar is displayed.

DodRsagpnalleagR

Status Bar

Click the left mouse button on the "Status Bar" parameter in the "Setting" menu to display or hide the
Status Bar. The “Status Bar” describes the action to be executed by the selected menu item, or the
depressed toolbar button, and keyboard latch state. A check mark appears next to the "Status Bar"
parameter when the Status Bar is displayed.

Ready
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Window
This menu sets the operating window parameters of the ADMS-6 programmer.

Tile(up and down)

Click the left mouse button on the “Tile (up and down)” parameter in the “Window” menu to display
multiple template files by dividing the window into two lists (upper and lower parts).

# ADMS-6 =N
File Edit Communications Settings Window Help
DecHdByaa@antieay
femories k1P [ PMS [ WFO A [VFO B | HOME | SW Barks [ Marine Banks | Weather |
Receive Transmit Qtfset Operating -
No  Priority GH Frequency Frequency Offset Frequency Diveition Made Name Tone \D
3 2 14500000 14500000 000000 OFF MFM QFF
2 r
3 [
4 |
5 r
5 r
7 r
] — b
4 n v
B Untitledt [= ==
Memories |SKIF | PMS | wFO & [ wFO B | HOME | SW Banks | Marine Banks | ‘asther |
o Receive Trans mit Offzet Operating -
Mo Priarity GH Frequency Erearin, Offset Frequency D atingr Fode Mame Tone \E‘
» 3 14500000 14500000 0nooon OFF MFM OFF
2 r
3 r
4 r
5 r
5 r
7 7
A | -
4 N r
Ready

Tile(right and left)

Click the left mouse button on the “Tile (right and left)” parameter in the “Window” menu to display
multiple template files by dividing the window into two lists (right and left parts).

Cascade

Click the left mouse button on the "Cascade" parameter in the "Window" menu to display multiple
templates in cascade format.

# ADMS-6 [ Bl [t
File Edit Communications Settings Window Help
NDodaiad@ailla9@
B Untitledi [ | .
8 — “v;, E';E
[ [ ftemories” Skie [ PME | VFO A | VFO B | HOME | SW Barks | Marine Banks | Weather |
I Mo Priority GH Peceiven Lanenil Offset Frequency SifSSt — Operatine ﬁl
3 7 14500000 14500000 000000 OFF HFM
H r
3 r
4 [
5 r
6 I
7 r
[ 7
9 r
10 r
i r
12 [
12 r
14 I
15 r
16 7
17 (i
18 r
4 19 - B
4 n | ¢
Ready
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Setting the Template Items

Memories

Enter and edit the frequencies you normally use to the memory channels. Up to 900 channels can be
registered.

Descriptions for each channel item (column) are as follows:

B ADMS-6 (e

File Edit Communications Settings Window Help

NoHdRBRIFEAAED

{Memories fskip | FMs | vFO & | wFO B [ HOME | SW Banks | Marine Banks | Weather |

G Receive Tranzmit Offzet Operating -
Mo Priority CH Fiauiicrey Fietiahi Offzet Frequency Difeiticn Mods Mame D
» 14500000 14500000 000000 OFF NFM

<

@~

1o
"
12
13
14
15
16
17
e
19

T T T T T T T T T T T T T T

Ready

Descriptions for each item are as follows.

Priority CH

While Dual Watch is functioning, this channel is designated as the priority channel to be monitored
before other channels. Only one normal memory channel can be set as Priority CH. Tick the check-
box of the desired channel.

Receive Frequency / Transmit Frequency

Enter the RX/ TX frequency.

Enter the desired receive/transmit frequency. When the frequency entry is complete, use the — key
to move the cursor to the right and subsequently configure the additional detail settings for the chan-
nel. The receive and transmit frequencies can be set separately.

To enter the transmit frequency for the next channel, press the ENTER or | key. The cursor will move
to the next channel.

Offset Frequency
When a transmit frequency is not entered, transmission will be performed at a frequency obtained by
adding/subtracting the offset frequency to/from the receive frequency.

Offset Direction
Set the frequency shift direction.
* -RPT
The transmit frequency is shifted to the minus offset.
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+ +RPT
The transmit frequency is shifted to the plus offset.
° -/+

The transmit frequency is not shifted.

Operating MODE
Select the operating mode for receive channel.
When entering a receive frequency, this item is automatically set to the operating mode that is most
suitable for the frequency. The setting may also be changed as needed.
The AM and FM broadcast band frequency ranges are automatically set by default and are not
changeable.
* FM
Use for normal bandwidth ham radio and advisory radio.
« AM
Use this mode for receiving the Air band radio, etc.
* NFM
Use the narrow bandwidth for ham radio and advisory radio.
« WFM
Use for FM broadcasting.

Name
Enter the desired memory name (up to 16 digits).

Tone Mode
This item selects the Audio Squelch Code type.

CTCSS Frequency
This item selects the Tone Frequency of the Tone Squelch.

DCS Code
Select the DCS code when DCS is set.

DCS Polarity

Change the phase inversion of the DCS code for receive/transmit. When communication using the
DCS code cannot be achieved, changing the phase inversion might enable the DCS code communi-
cation.

User CTCSS
Select the idle line frequency to remove signals such as idle line signals used by private railways and
control signals of MCA radio system.

TX Power
This item selects the TX Power.

Skip
Select the scanning condition for receiving channels.
+ OFF
Performs scanning according to the set mode basic setting —-SCAN RESUME.
+ SKIP
Skips the designated memory channels during scanning.
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« SELECT
Starts scanning from a designated channel and scans only designated channels.

Step
Sets the channel step for receiving channels. Normally, when a frequency is entered, the optimal
channel step will be automatically set according to the frequency.

Memory Mask
When the checkbox of this item is ticked, the corresponding memory channel cannot be called for a
period of time. Un-ticking the checkbox enables calling the memory channel.

ATT
By ticking the checkbox of this item, the receive sensitivity is lowered by about 10dB. This is useful
when, for example, an adjacent strong radio wave interferes with the reception.

S-Meter SQL
Configure the normal noise squelch setting, and also the S-meter squelch level setting.
+ OFF
Disables S-Meter SQL.
* Level 1toLevel 9
Select the S-Meter SQL level.

Bell
Outputs a ringing tone when receiving a signal that satisfies the conditions set from the squelch type.
Set the number of times the tone (bell) rings.

Vibrator
Enables vibration when receiving a signal that satisfies the conditions set from the squelch type.

Half DEV
Lowers the transmit deviation to approximately half.

Clock Shift

When an internal spurious signal occurs due to the microcomputer clock, turn this setting on (tick the
checkbox). This may improve the situation.

Usually, this item is set to "OFF" (un-tick the checkbox).

BANK 1 to BANK 24

A combination of up to 100 memory channels and preset memory channels can be registered to each
of BANK 1 to BANK 24. In the column of each channel, tick the checkbox of the BANK to register the
desired channel.

When recalling a bank, only channels registered to the bank will be recalled.

Comment

Comments may be added to the registered memory channels. Up to 255 letters can be used. This
function is useful in organizing the memory channels by, for example, applying a category name to
each channel.

These comments are not transferred to the FT1IXDR/XDE/DR/DE.
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SKIP

When scanning the VFO, if there are frequencies with continuous signals, scanning may be interrupt-
ed. To skip these channels, click the skip channel designation. Up to 99 channels can be registered.

T T e

File Edit Communications Settings Window Help
Do HDs BIHEMARETD

" fms [ wFo A [WFO B | HOME [ 3w Banks | Marine Banks | Weather |

Receive Trangsmit Offaet Cperating
Ma Frequency Frequency Offset Frequency Direction Maode Narte
» h

a02
Q03
904
Q05
908
a07
908
Q03

For details and descriptions of each item, see “Memories” (Page 23).
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PMS

Edit the upper and lower limit frequencies for performing PMS (Programmable Memory Scan).
Enter the lower limit frequency for the L channel and the upper limit frequency for the corresponding
U channel. Up to 50 pairs (100 channels) of PMS can be registered.

¥ ~ovso N l

File Edit Communications Settings Window Help
DeoHRi{BASHERNED

?|}\:13rnaries._|:SKIP. i FO A I el EII HQME_I;.SW.\Elanks_I-_Marine -El_anks._l._Weather_|

Receive Transmit Offzet Operating £k
Mo Frequency Frequency Offset Frequency Direction Made Name Tone W
»

ut
L2
ue
L3
ua
L4
U4
L5
us
L&
us
L7
u7
L3
ua
L9
ug
L0

For details and descriptions of each item, see “Memories” (Page 23).

VFOA/VFOB
Click the “VFO A” tab to edit the VFO of the A band.

o Ik )

File Edit Communications Settings Window Help

DedRsBRIEEHMALLRATD

-I-\;Iemuries._ SKIP 4 FO E_I_ HOME |;SW.~EauKs_I_Marine B_anks._l._Weath&r

Receive Transmit Offzet Operating
BAND Frequency Frequency Offaet Frequency Direction Mode Tane Mode Frequency
» 054000 054000 000000 OFF A OFF 885 Hz

S Band 120000 1.280000 00oooo OFF A OFF 885 Hz
50MHz Band 5100000 5100000 000000 OFF NF K OFF 885 Hz
FM BEC Band | 7500000 7600000 000000 OFF OFF 885 Hz
AIR. Band 10800000 10800000 000000 OFF A OFF 885 Hz
T44MHz Band | 14500000 14500000 000000 OFF NFM OFF 885 Hz
WHF Band 17676000 17575000 000000 OFF NF K OFF 885 Hz
INFO Band1 38000000 32000000 00oooo OFF NFM OFF 885 Hz
430MHz Band 43300000 43300000 500000 OFF NF K OFF 885 Hz
UHF Band 481 76000 42175000 00oooo OFF NFM OFF 885 Hz
INFO Band2 85000000 86000000 000000 OFF NF K OFF 885 Hz
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Click the “VFO B” tab to edit the VFO of the B band.
Toes R

File Edit Communications Settings Window Help
DedBaradFEaAallea9@

:lgilemaries.l.SKIP. IFMS I.\IFO. VF H| 'OME |SW.-Eanks I-Marine B_anks.I.Weatherl

Receive Transmit Otfzet Operating CTCES
Frequency Frequency Offeet Frequency Direction Mode Tone Mode Frequency

10800000 10800000 000000 OFF Ak OFF 885 Hz
144MHz Band 14500000 14500000 000000 OFF NF M OFF 885 Hz
WHF Band 17676000 17675000 000000 OFF NFM OFF 885 Hz
INFO Band? 38000000 38000000 000000 OFF NF K OFF B85 Hz
430MHz Band |433 00000 43300000 500000 OFF NFM OFF 885 Hz
UHF Band 481 76000 481 75000 000000 OFF NF M OFF 885 Hz

Descriptions for each item are as follows. Items other than the following are the same as those of
“Memories”. See “Memories” (Page 23).

Receive Frequency

Enter the Band A VFO frequencies (upper section) and Band B VFO frequencies (lower section) for
each band. The FT1XDR/XDE/DR/DE, Band A and Band B VFO default frequencies are set in the
standard templates of the ADMS-6 programmer.

A frequency that is out of the transceiver’s range cannot be entered. When the error pop-up window
is opened, enter the correct frequency.

Entry Error

@ Error a valid Frequency.

Transmit Frequency

When the shift direction is set to -/+, the transmit frequency can be set as desired. In other cases, the
transmit frequency display is grayed out, and it will be set automatically, in accordance with the re-
ceive, and the offset frequencies.
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Operating MODE
Select the operating mode for the receive channels:
When entering a receive frequency, this item automatically selects the operating mode that is most
suitable for the frequency.
The AM and FM broadcast radio frequency ranges are automatically set by default and are not
changeable.
* FM
Use for normal bandwidth ham radio and advisory radio.
« AM
Use this mode for receiving the Air band radio, etc.
* NFM
Use for narrow bandwidth for ham radio and advisory radio.
« WFM
Use for FM broadcasting.

Tone Mode
This item selects the Audio Squelch type.
* For FM/AM radio bands, the squelch type options will be grayed out and are not selectable.

Comment

Comments may be added to the edited VFO channels. Up to 255 letters can be used.

This function is useful in organizing the VFO channels by, for example, applying a category name to
each channel.

These comments are not transferred to the FT1XDR/XDE/DR/DE.

HOME

Edit the Home Channel configurations:

T Ik

File Edit Communications Settings Window Help
DeHBR s BAIEEALAED

[ Memaries | SKIP_| M5 | VFO A | WFO b $ Banks [ Marine Banks | Waather |

sao [t T st Py SR P ane
» 054000 054000 000000 OFF Al
Sy Band 120000 180000 000000 QFF At
A0MHz Band 5100000 5100000 000000 OFF MFM
FM BC Band | 7600000 7600000 000000 QFF WFM
AIR Band 10800000 10800000 000000 OFF A
T44MHz Band | 14500000 14500000 000000 QFF MNFM
WHF Band 17635000 17575000 000000 OFF MFM
INFO Band1 38000000 38000000 000000 QFF MNFM
430MHz Band | 43300000 43300000 500000 OFF MFM
UHF Band 48175000 481 75000 000000 QFF MNFM
INFO Band? | 86000000 86000000 000000 OFF MFM
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Descriptions for each item are as follows. ltems other than the following are the same as those of
“Memories”. See “Memories” (Page 23).

Receive Frequency / Transmit Frequency

Enter any desired changes into Home Channel frequency. The FT1XDR/XDE/DR/DE default Fre-
quencies are pre-entered into the ADMS-6 standard template.

A frequency that is out of transceiver’s range cannot be entered. When the error pop-up window is
opened, enter the correct frequency.

Entry Error [

(@u Error a valid Freguency.

Operating MODE
Select the operating mode for the receive channels:
When entering a receive frequency, this item automatically selects the operating mode that is most
suitable for the frequency.
The AM and FM broadcast radio frequency ranges are automatically set by default and are not
changeable.
* FM
Use for normal bandwidth ham radio and advisory radio.
« AM
Use this mode for receiving the Air band radio, etc.
* NFM
Use for narrow bandwidth ham radio and advisory radio.
« WFM
Use for FM broadcasting.

Comment

Comments may be added to the edited HOME channels. Up to 255 letters can be used.

This function is useful in organizing the HOME channels by, for example, applying a category name
to each channel.

These comments are not transferred to the FT1XDR/XDE/DR/DE.
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SW Banks

Edit shortwave broadcasting channels:

# ADMS6 - . ;¥ b 9 oo
File Edit Communications Settings Window Help
edh iAdEEAL A8
[ Memories [ skip | pMs [ wro a [ wFo B | Homdl| srine Banks
Mo Efefljgﬁcy Name ATT  BANK! BANK2 BAMK3 EBANKS EANKS BANKS BANKT By~
» 6030 WOA r r r r r r r r |
2 |s160 VoA = r r r r r - r -
3 | 9760 VOA r r r r = = = r
4 [1nmes VOA r r r r r r - r i
5 | o555 GAMADA = r r r r r r r
6 | 0660 GANADA r r r r r r r r
7 |117s GAMADA r r r r r r r r
& [11956 GANADA = r r r r r r r
9 |61 EBG r r r r r r r r
10| 9410 EEG r r r r r r r r
11 12095 EEG r r r r = = = r
12 15310 EEG r r r r r r r r
13 | &nan FRANGE = r r r r r r r
14| 8790 FRANGE r r r r r r r r
15 [11670 FRANGE r r r r r r r r
16 [16195 FRANGE = r r r r r r r
17 | &ooo DEUTSGHE WELLE - r r r r r r r
18 | 6075 DEUTSGHE WELLE = r r r r r r r
- 19| 9650 IHDEUT‘SOHE WELLE : - r r - r r - r . id

Descriptions for each item are as follows. The “ATT” function is same as that of “Memories”. See
“Memories” (Page 23).

BANK 1 to BANK 24
Up to 100 shortwave broadcasting channels can be registered to each of BANK 1 to BANK 24. In the
column of each channel, tick the checkbox of the BANK to register the desired channel.

Comment

Comments may be added to the shortwave broadcasting channels. Up to 255 letters can be used.
This function is useful in organizing the shortwave broadcasting channels by, for example, applying a
category name to each channel. These comments are not transferred to the FT1XDR/XDE/DR/DE.

Other editing operations such as frequency editing cannot be performed.
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Marine Banks

Edit 57 international VHF (marine band) channels in total:

B ADMS-6

File  Edit
R = |

Communications  Settings  Window
BOEEAaNNED

CERE

Help

[ Memaries [ skip | pMs [ wFo & [ wFo B | HOME [ S Bankd | P

Mo
»

F
@
=
]

i

Ship Frequency  Base Station Skip ATT BANK1 EAMK2Z BANKZ BAMK4 BANKE BAMKG BANKT? BANK »

156,060 160650 OFF r (P (P r r I r I [
2 156100 160700 OFF r I I r r [ r Iy Iy
3 166160 160750 OFF r " E r r r r r r
4 156200 160800 OFF [ [F 7 [F r IF [F B [
5 156260 160850 OFF r (IR (N r r (I r I (I
fi 156300 166300 OFF r r F r 7 5§ 55 r 5
7 156360 160950 OFF [ [ [ [ [ [ [ [ [
8 156400 166400 OFF r r B I r r r i F
] 156450 166450 OFF r (P (P r r I r I [
10 156500 166600 OFF r I I r r [ r Iy Iy
11 156550 166550 OFF r " E r r r r r r
12 156600 166 600 OFF [ [F 7 [F r IF [F B [
13 156650 166650 OFF r (IR (N r r (I r I (I
14 156700 166700 OFF r r F r 7 5§ 55 r 5
16 186750 166750 OFF [ [ [ [ [ [ [ [ [
16 156500 166800 OFF r r B I r r r i F
17 156850 166850 OFF r (P (P r r I r I [
18 156500 161500 OFF r I I r r [ r Iy Iy
18 156550 161550 OFF r " E r r r r r r

Descriptions for each item are as follows. The “Skip” and “ATT” functions are same as those of “Mem-
ories”. See “Memories” (Page 23).

BANK 1 to BANK 24
Up to 100 international VHF channels may be registered to each of BANK 1 to BANK 24. In the col-
umn of each channel, tick the checkbox of the BANK to register the desired channel.

Comment

Comments may be added to the international VHF channels. Up to 255 letters can be used.

This function is useful in organizing the international VHF channels by, for example, applying a cate-
gory name to each channel.

These comments are not transferred to the FT1XDR/XDE/DR/DE.

Other editing operations such as frequency editing cannot be performed.
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Weather
Edit 10 VHF Weather Broadcast Station channels in total.

Tos Ik B

File Edit Communications Settings Window Help
DeHBR s BAIEEALAED

[ Memaries | SKIF_| FMS | VFO A | WFO B | HOME | 5W Barks | Marine Bankl] { Weather

Receive .
Mo  Frequency MName Skip
» 162650 OFF

162400 OFF
162475 OFF
162425 OFF
162460 OFF
162500 OFF
161 660 OFF
161 660 OFF
161775 OFF
163275 OFF

3

EANK1 BANKZ BANKZ BANK4 BANKS BAMEG

9
1
9
9
9
1

i e e i e A

il
T T
T
T
T
AT T T

Descriptions for each item are as follows. The “Name”, “Skip” and “ATT” functions are the same as
those of “Memories”. See “Memories” (Page 23).

BANK 1 to BANK 24
Up to 100 VHF Weather Broadcast Station channels can be registered to each of BANK 1 to BANK
24. In the column of each channel, tick the checkbox of the BANK to register the desired channel.

Comment

Comments may be added to the VHF Weather Broadcast Station channels. Up to 255 letters can be
used.

These comments are not transferred to the FT1XDR/XDE/DR/DE.

Other editing operations such as frequency editing cannot be performed.
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Troubleshooting

The FT1XDR/XDE/DR/DE cannot receive or transmit data to the computer.
The Data transfer does not start.

 Verify that the programming cable is correctly connected to the FT1XDR/XDE/DR/DE data port and
to the Computer.

* The battery of the FT1XDR/XDE/DR/DE may be depleted.
Charge the battery or replace the battery with the new one.

* |s the computer COM Port setting correct?
Set the COM Port correctly.

The data transmission has stopped before completion.

» Disconnecting the connection cable or poor contact of the connection cable.
Confirm the cable connection and try again.

* The battery of the FT1XDR/XDE/DR/DE may be depleted.
Charge the battery or replace the battery with the new one.

The data import/export is not successful.

* Adjust the number of the rows of CSV file.

* Use the designated letter for the character string

* When importing and exporting channels such as memory channels and VFO channels, make sure
that the template files are consistent. If the template files are different, an error will occur and the
data import and export will not be successful.

Contact YAESU Technical Support

For the latest information about YAESU products visit http://www.yaesu.com
For Technical Support or Customer Service call, (714)827-7600 between 8AM — 5PM PST
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